?

Log in

No account? Create an account

Houston, we have Internet - Journal of Omnifarious

Dec. 6th, 2007

03:11 pm - Houston, we have Internet

Previous Entry Share Next Entry

I have Internet connectivity again. Now waiting for the flood of email to hit my email server. :-)

Edit 19:33 PST: Unfortunately my main workstation will not start. I press the power button, the fans spin briefly then shut down. Further attempts to mash the power button do nothing. Unplugging it for 20 seconds, then plugging it back in again causes the power button to again cause the fans to spin briefly.

My theory is too much dust. I'm getting a couple of cans of liquid air tomorrow and will have at my computer with them and a vacuum cleaner.

Current Mood: [mood icon] relieved

Comments:

[User Picture]
From:wolfieboy
Date:December 7th, 2007 07:29 pm (UTC)

Re: workstations and their disc contents

(Link)
Interestingly, I had about the same problem. My linux box wouldn't start when I moved it from StrangeLand to TELS. I could see that there was power since some of the lights would come on but the power supply fan wouldn't come up and no booting would happen. I fixed it by getting a new case. Very odd.
(Reply) (Thread)
[User Picture]
From:omnifarious
Date:December 7th, 2007 07:39 pm (UTC)

Re: workstations and their disc contents

(Link)

Another thing I've seen happen with power supplies that are generally always on is that they sort of get burned into that state and will no longer turn on again after they've been off for awhile. My reasoning for this not being the case for my workstation is that all the fans will turn on for a second or so before it shuts off. But I might be stuck replacing the power supply.

(Reply) (Parent) (Thread)
From:(Anonymous)
Date:December 8th, 2007 12:35 am (UTC)

Re: workstations and their disc contents

(Link)
I was going to say, it sounds a lot like your power supply might have bitten the proverbial dust. Here's to it being literal dust, and good luck and all that.
(Reply) (Parent) (Thread)
[User Picture]
From:akashayi
Date:December 8th, 2007 12:36 am (UTC)

Re: workstations and their disc contents

(Link)
Ack, that was me.
(Reply) (Parent) (Thread)
[User Picture]
From:omnifarious
Date:December 8th, 2007 05:08 am (UTC)

Re: workstations and their disc contents

(Link)

Sadly, it wasn't just dust. It's been thoroughly dusted and still won't boot. :-(

(Reply) (Parent) (Thread)
[User Picture]
From:omnifarious
Date:December 8th, 2007 05:09 am (UTC)

Re: workstations and their disc contents

(Link)

Sadly, it wasn't just dust. It's been thoroughly dusted and still won't boot. :-(

(Reply) (Parent) (Thread)